В macOS High Sierra обнаружена новая уязвимость с паролями

В актуальной версии операционной системы macOS High Sierra (10.13.2) обнаружена новая уязвимость, не имеющая никакого отношения к процессорам Intel, сообщает тематический ресурс «MacRumors». Брешь в системе безопасности позволяет кому угодно изменять настройки App Store с абсолютно любым паролем.

Для того чтобы убедиться, что уязвимость действительно существует, перейдите в раздел App Store в панели Системных настроек. Затем нажмите на пиктограмму замка, если он открыт, после чего нажмите на него еще раз и введите свое имя пользователя и произвольный пароль либо вовсе оставьте поле пустым.

Исследование, проведенное «MacRumors», показало, что уязвимость исправлена в бете macOS High Sierra 10.13.3, а также отсутствует в macOS Sierra 10.12.6 и более ранних версиях ОС. Это уже второй баг с паролями, замеченный на Mac за последние три месяца. В прошлый раз эксперты в области безопасности обнаружили в системе root-уязвимость, позволяющую получать доступ к правам суперпользователя, набрав произвольный пароль.

По материалам appleinsider.ru




Добавить комментарий

Войти с помощью: