Обновление пакета с ядром для Ubuntu привело к проблемам с загрузкой на некоторых ноутбуках

Компания Canonical выпустила обновление (4.18.0-15) пакетов с ядром для Ubuntu 18.04 и 18.10, в котором устранено регрессивное изменение, внесённое в предложенном за несколько дней до этого обновлении ядра с устранением уязвимости в реализации vsock (CVE-2018-14625).

Некорректное устранение уязвимости привело к невозможности загрузить некоторые системы с GPU Intel (gen4/gen5) — при использовании обновлённого ядра система зависала на этапе загрузки драйвера i965.

Например, проблема проявляется на ноутбуках Samsung NP-R580, Lenovo X300, Lenovo 3000 g410, Thinkpad T510, ThinkPad T400, Sony Vaio VPCEB4E1E и Dell Inspiron 13 5000, а также на ПК c метеринской платой Asus P7H55-M PRO. Пользователям рекомендуется оперативно установить обновление ядра 4.18.0-15, минуя выпуск 4.18.0-14.

Источник: opennet.ru




(Visited 15 times, 1 visits today)